User Library

ohmicide remote

  • Posted by: d t
  • Version: omc190202-16
  • Upload Date: 4 February 2019
  • Downloads: 10

I love the ohmicide distortion plugin!
This control surface unlock the potential of the plugin via lemur.

The template is written in lemur 5.3.5., the genuine skin is 'Pixel'.
I use the vst-plugin in ableton live 9 32bit. No 64bit version of ohmicide available (?).

Before you can use the template, you have to edit/load a right configured cfg-file for the ohmicide plugin.
The controller nr., I used, are numerical identic with the nrpn-nr. in the ohmicide manual, but I use the control change one (cc)! There are some instruction at the internet, how you can do this. But you can get my file too. Just send an email to: loud __ gmx.net

If you have done this...
may activate 'Autoload' in the plugin setting (Sometimes you have to reload it manually. Don't know, why). Use as input & output device (param. feedback) 'vst midi interface'. Also you have to configure the Melohman-Settings manually to first octave on midi channel 16 (of course you can use 'all octaves' and 'omni').
The lemur template objects are connected via 'Midi 0' and 'Channel 16'. So you have to configure this midi in/out setting in your host software (in ableton live I use seprate midi tracks to manage the midi in/out connection to the plugin).

At the bottom right of the template is a 'relative section'. This 'only internal' knobs control the same parameters on different bands simultanously and relative to its original state. Also there you find 4 linked solo buttons. This buttons you can connect to an hardware midi controller at channel 15 if you like. The right CC's are marked on the buttons.

KNOWN BUGS: no midi response to the Main LPF ('PF Freq'), Band2 Feedback Freq., Band4 'mute' & Feedback Amount/Resonance. This vst parameters are sending its controller message, but recieve it not. Don't know, why. Seemingly a bug of the Ohmicide plugin.

WARNING: There are a lot midi messages transmitted, if you use the the melohman morphing function excessively. Sometimes you geht a time-delayed morphing or the plugin crashes (incl. host). Also you may get some wrong object states on the lemur control surface. May be don't use the 'high quality' mode (oversampling) for the plugin. Seemingly the plugin isn't very stabil at all - buit it sounds great!
Save your work betimes.

PS: Do you know the better word for 'Trennfrequenz'? ;)

Subscribe

Stay informed about the latest news at Liine, including product news, tips and tricks, artist stories, events and more.