Ipod Touch Livecontrol not receiving messages from ableton

Solve problems with help from the Liine team and fellow users.

Ipod Touch Livecontrol not receiving messages from ableton

Postby zombie314 » 03 May 2011 18:32

The pads seem to work, i see the incoming midi in ableton.

However nothing in the launcher works. And the input led below the green one doesn't show any activity.

Any ideas?

incoming Port is set to 5001 in TouchOSC.

Maybe an issue with the recent TouchOSC update 1.7 ?

Thanks,

Steve
zombie314
Newbie
 
Posts: 1
Joined: 03 May 2011 18:27

Re: Ipod Touch Livecontrol not receiving messages from ablet

Postby dot » 13 May 2011 03:02

Would be awesome if someone came up with a solution for this issue. I'm having the same problem with in ipad 1st gen on a windows 7 64 machine. LiveControl sees the ipad and shows it as connected. I can control live with touchosc. Unfortunately the pad receives no data at all. I've tried everything I can think of and zilch. Griid and Kapture work like a charm.
dot
Newbie
 
Posts: 6
Joined: 13 May 2011 02:58

Re: Ipod Touch Livecontrol not receiving messages from ablet

Postby swap15 » 17 Jun 2011 19:04

I have the same problem.
I have local network(router + host win7 pc with Live + iPad with TouchOSC). My iPad with TouchOSC not receive any data from Live (but Live receive right). I try solve this issue, I install MS Network Monitor 3.4 for check network traffic between LiveControl and iPad. See attachment.
My HostPC IP addr: 192.168.1.2
My iPad IP addr:192.168.1.4
WTF IP addr 93.100.224.7??? Look like something in WAN of my internet provider. Why 5002 port??
Attachments
net1.jpg
net1
net1.jpg (154.39 KiB) Viewed 2159 times
swap15
Newbie
 
Posts: 2
Joined: 17 Jun 2011 18:33

Re: Ipod Touch Livecontrol not receiving messages from ablet

Postby st8_livecontrol » 30 Jul 2011 09:03

do you have multiple network adapters on that machine? looks like its picking up the wrong ip address
st8_livecontrol
Regular
 
Posts: 84
Joined: 04 Oct 2010 12:26

Re: Ipod Touch Livecontrol not receiving messages from ablet

Postby swap15 » 02 Aug 2011 14:39

st8_livecontrol wrote:do you have multiple network adapters on that machine? looks like its picking up the wrong ip address

No. I have one network adapter.
Also, I use Touchable (which work with max/msp), and it work good.
swap15
Newbie
 
Posts: 2
Joined: 17 Jun 2011 18:33

Re: Ipod Touch Livecontrol not receiving messages from ablet

Postby pontufle » 17 Sep 2011 17:00

hi,

I have the same issue.

I have live 8 running on a windows 7 64bit system, and running touchOSC on my ipad 1. exactly the same problem.
i can send keys and drums to live through Yoke midi, but none of the other controllers work or receive anything from live.

should i configure touchOSC to connect to some different IP? I connected it using the "found host" to livecontrol.


anyone found a work around?
pontufle
Newbie
 
Posts: 2
Joined: 17 Sep 2011 16:53


Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron