Statement about the Legacy Lemur

Anything related with the original Lemur Hardware.

Statement about the Legacy Lemur

Postby nick_liine » 12 Dec 2011 17:35

Although the initial release of Lemur Editor and Lemur Daemon, versions
3.0.1, do support the Legacy Lemur, Liine can not guarantee backward
compatibility in future versions. It's possible that some of the new
software features we develop will simply not be compatible with the old
hardware.

Liine does not support the Legacy Lemur, nor do we have any information
about maintaining or repairing hardware units. For any questions about
the Lemur hardware, please contact Stantum, the original manufacturer.

We will continue hosting this section of the forum dedicated to Legacy
Lemur discussion, and do our best to give a hand answering questions
when we can. We deeply appreciate your support and look forward to
enjoying the future of the Lemur together.
nick_liine
Liine Staff
 
Posts: 337
Joined: 01 Oct 2010 11:06

Return to Legacy

Who is online

Users browsing this forum: No registered users and 2 guests

cron