issue connecting to Daemon 5.2

Anything related with the original Lemur Hardware.

issue connecting to Daemon 5.2

Postby nighthok » 12 Dec 2014 13:54

Hi everyone,

first post here...

I own both legacy (v2.03) and ipad versions. Since I have the ipad I didn't use the legacy, but today I tried to connect it and didn't manage...

I have no problem using the Editor, I can connect it, IPs are ok and I can even use the synchronisation option. Fine.
But when I try to create Daemon input/output connexions in the Lemur Daemon (version 5.2), the remote ports remain red, and in the settings page on the legacy lemur there's nothing appearing, I can't create any target at all !
I'm working on a MBpro OS X 10.8.5.

Anyone could help ?
Thanks !
Posts: 2
Joined: 12 Dec 2014 13:27

Re: issue connecting to Daemon 5.2

Postby Macciza » 16 Dec 2014 11:03

Had hoped to be able to give you some sort of answer but it seems my legacy Lemur is not even starting up...
Hopefully it is just the power supply gone, as it worked fine last time I used it, and never had any probs . . .

You may be able to use the old jazz daemon, or an earlier version of lemur daemon, it used to work....

Hope that helps, will check when I have mine running again...
iMac 2.8G i7 12G 10.6.8/10.7.2, Legacy Dexter/Lemur, Liine Lemur/iPad2, KMI SoftStep, 12Step & QuNeo , B-Controls, Mackie C4 etc
MaxMSP, Live Suite, Native Instrument stuff, etc Modified Virtual Guitar System etc All Projects/Modules © CC-BY-NC-SA[*]
Posts: 1325
Joined: 07 Dec 2011 04:57
Location: Sydney, Australia.

Re: issue connecting to Daemon 5.2

Postby Imza » 03 Jan 2016 19:56

Older versions of JazzDaemon work with the new Lemur on iPad. Not sure about Android but it should still recognize.
Posts: 39
Joined: 13 Apr 2012 00:37
Location: St. Louis, MO

Return to Legacy

Who is online

Users browsing this forum: No registered users and 1 guest