Liine mu 1.2 compatible with legacy Lemur?

Anything related with the original Lemur Hardware.

Liine mu 1.2 compatible with legacy Lemur?

Postby Dionysiac » 30 Jan 2013 13:33

Hello,

[staggers out of the mist]

As I am reworking my studio setup, getting back into Lemur development** and about to incorporate iPad Lemur into the control chain I have a few interoperability queries. For now though the most pressing is mu.

In short: is the Liine distribution of mu 1.2 backwards compatible with the legacy lemur?

At a guess I am going with no but I don't particularly want to test that by messing up my current legacy mu setup as I use it a lot. If the Liine distro spits out 1024x768 templates then its not going to run on the legacy device. So where do I start with trying to keep the option of still running mu on the legacy hardware? I doubt that I would be trying to use both instances simultaneously but I would normally want to use the old girl for mu in the workflow I am used to but occasionally let the skinny new kid have a turn, especially if there are fixes and improvements to the control object library.

Can I simply rename the current mu installation path to mu_legacy along with the objects in the presets folder, then adjust the connection ports so that opening up mu uses the iPad structure and then opening up mu_legacy finds objects in the legacy path?
Will there be other template and component name conflicts in MAX?

Any pointers on this much appreciated.

Rick

**yes that means there is an EsoWave iPad in the pipeline. Total rework.
Dionysiac
Newbie
 
Posts: 12
Joined: 30 Jan 2013 13:14

Re: Liine mu 1.2 compatible with legacy Lemur?

Postby Dionysiac » 07 Mar 2013 13:16

Nobody from Liine able to comment on this?
Dionysiac
Newbie
 
Posts: 12
Joined: 30 Jan 2013 13:14


Return to Legacy

Who is online

Users browsing this forum: No registered users and 1 guest

cron