Request > Stretcher from iPad to Lemur legacy hardware

Anything related with the original Lemur Hardware.

Request > Stretcher from iPad to Lemur legacy hardware

Postby mism » 07 Feb 2012 15:50

First of all many thanks for keeping the Lemur alive!! :D

I´d love to see a iPad to Lemur legacy hardware screen resolution Stretcher. Any thoughts about this?
It´s really painful not to use new creations such as the new AB Lemur Bundle for the original Lemur hardware. :(

But I wonder if the "Knob Object's New Parameters Not work on Legacy Lemur" problem will be an issue. If yes, it would
make this request useless, because there are no plans at the moment to update the Legacy Lemur firmware, which is really ..., sad :cry:

Peace
Markus
Last edited by mism on 07 May 2012 20:12, edited 7 times in total.
mism
Newbie
 
Posts: 40
Joined: 07 Feb 2012 14:37

Re: Request > Stretcher from iPad to Lemur legacy hardware

Postby studioda » 07 Feb 2012 16:03

I'm agree whith you !!
+1
studioda
Newbie
 
Posts: 16
Joined: 23 Dec 2011 09:18
Location: france

Re: Request > Stretcher from iPad to Lemur legacy hardware

Postby thopa » 09 Feb 2012 12:36

+1
thopa
Newbie
 
Posts: 17
Joined: 12 Dec 2011 09:55

Re: Request > Stretcher from iPad to Lemur legacy hardware

Postby lABl » 17 Feb 2012 13:32

want it ! :D

+1
lABl
Lemur Guru
 
Posts: 269
Joined: 09 Dec 2011 15:56

Re: Request > Stretcher from iPad to Lemur legacy hardware

Postby Imza » 27 Apr 2012 21:08

i dunno if you guys have noticed since lemur editor 3.1 came out, but if you click the dropdown menu in the top right to switch between lemur, ipad, and iphone resolutions and click one, it asks you if you want it to automatically stretch them for you. works perfect, zero problem.
lightlabstl.com
Imza
Newbie
 
Posts: 39
Joined: 13 Apr 2012 00:37
Location: St. Louis, MO

Re: Request > Stretcher from iPad to Lemur legacy hardware

Postby mism » 07 May 2012 20:11

Imza wrote:i dunno if you guys have noticed since lemur editor 3.1 came out, but if you click the dropdown menu in the top right to switch between lemur, ipad, and iphone resolutions and click one, it asks you if you want it to automatically stretch them for you. works perfect, zero problem.


Not sure which ones you tried, but most of the ones I tried give me bad results of stretching, like e.g. the LFO Studio.
Some seem to have just slight changes in the layout, which can be O.K. for some users to do the job, but many have a major unacceptable layout issue and are unuseable.

It seems as we both tried completely different templates for this purpose, but it is also true that iPad to Lemur stretching seems to do a better job since Lemur editor has
been updated and you can do it the way you described, which is nice, but far from perfect, e.g. try the LFO Studio.
I still hope for improvements and try patience. ;)
mism
Newbie
 
Posts: 40
Joined: 07 Feb 2012 14:37

Re: Request > Stretcher from iPad to Lemur legacy hardware

Postby osha » 10 May 2012 01:08

So is it possible to use the ipad creations on the Lemur? I am new to Lemur- it arrives this week (Jazzmutant one that is)

Oh and if it is not then definitely +1
osha
Newbie
 
Posts: 7
Joined: 10 May 2012 01:05

Re: Request > Stretcher from iPad to Lemur legacy hardware

Postby mism » 11 May 2012 08:13

osha wrote:So is it possible to use the ipad creations on the Lemur? I am new to Lemur- it arrives this week (Jazzmutant one that is)

Oh and if it is not then definitely +1


Lemur Editor has been updated and you can choose between iPad, or Legacy depending which one you uploaded and you can stretch templates..., but
As I said, I tried to stretch some iPad templates to legacy Lemur with moslty unuseable results. It seems though that it does work on some as "Imza"
mentioned. Try yourself and see...

Oh and I just found this:
nick_liine » 18 Dez 2011 15:53
Hi guys,

The suggestion to keep backwards compatibility with the Lemur Daemon has been duly noted. As is the request to permit stretching from iPad resolution to Legacy resolution.

Thanks,
Nick


So I guess liine did notice and react regarding the stretching from iPad to legacy Lemur with the latest Lemur editor 3.1.0..., I just hope it is possible to improve it somehow, if possible...

Edit: I just had another terrible day trying to stretch iPad apps to legacy Lemur. It-is-a-PAIN!!! Not only stretching doen´t work, also trying to change objects size does not work right...frustrating :evil:
Last edited by mism on 19 May 2012 13:06, edited 1 time in total.
mism
Newbie
 
Posts: 40
Joined: 07 Feb 2012 14:37

Re: Request > Stretcher from iPad to Lemur legacy hardware

Postby osha » 19 May 2012 00:34

Liine - there are many many users who would appreciate this working. Can it be done? The Jazzmutant website does redirect me here after all ;)

EDIT: Actually I just used the latest editor and it does do exactly what it says- it makes the templates useable on the Legacy. I don't understand why you had a miserable day? The AB Lemur Bundle is perfect!

Does this mean I can just use version 3.1 now called the Lemur Editor and get rid of the 2.1 'Jazz Editor' I wonder? I saw elsewhere here that Liine recommended that Legacy users use the Jazz Editor.
osha
Newbie
 
Posts: 7
Joined: 10 May 2012 01:05

Re: Request > Stretcher from iPad to Lemur legacy hardware

Postby mism » 19 May 2012 12:31

osha wrote:Liine - there are many many users who would appreciate this working. Can it be done? The Jazzmutant website does redirect me here after all ;)

EDIT: Actually I just used the latest editor and it does do exactly what it says- it makes the templates useable on the Legacy. I don't understand why you had a miserable day? The AB Lemur Bundle is perfect!

Does this mean I can just use version 3.1 now called the Lemur Editor and get rid of the 2.1 'Jazz Editor' I wonder? I saw elsewhere here that Liine recommended that Legacy users use the Jazz Editor.


Not sure if you refer to me here, or someone else?!?
If it works for you personally (on some templates) for whatever reason, great for you, but it does not for others, so please accept the facts before you offend other users ">>>I don't understand why you had a miserable day?".

Just two stretch examples from iPad to legacy hardware with latest Lemur editor 3.1.0 where it does not stretch correctly:
LFO Studio
Image

Microtonic remake (actually this one should be simple, but it doesn´t stretch right):
Image
mism
Newbie
 
Posts: 40
Joined: 07 Feb 2012 14:37

Next

Return to Legacy

Who is online

Users browsing this forum: No registered users and 2 guests

cron