Why is Lemur failing where TouchOSC is working????

Discuss Lemur and share techniques.

Re: Why is Lemur failing where TouchOSC is working????

Postby Macciza » 30 May 2014 03:34

Yeah
Wire shark is a full blown network rather then an OSC monitor.
Had already run it to confirm TO only sending Message packets.

Yes this is almost definitely the issue and Behringer needs to address it.
iMac 2.8G i7 12G 10.6.8/10.7.2, Legacy Dexter/Lemur, Liine Lemur/iPad2, KMI SoftStep, 12Step & QuNeo , B-Controls, Mackie C4 etc
MaxMSP, Live Suite, Native Instrument stuff, etc Modified Virtual Guitar System etc All Projects/Modules © CC-BY-NC-SA[*]
Macciza
Regular
 
Posts: 1325
Joined: 07 Dec 2011 04:57
Location: Sydney, Australia.

Re: Why is Lemur failing where TouchOSC is working????

Postby apacherose105 » 28 Oct 2017 20:10

Hi,

Stumbling across this post years later. has anyone figured out how to get lemur to send bundles instead of packets?
Would really rather use Lemur than Touch OSC for the scripting and other superior things.

I can get X32 to receive from Touch OSC but not Lemur.

Any new insights?
apacherose105
Newbie
 
Posts: 9
Joined: 26 Jan 2016 17:39

Re: Why is Lemur failing where TouchOSC is working????

Postby phase_change » 28 Oct 2017 23:01

You've got it backwards - Lemur is sending bundles instead of packets. This isn't a Lemur issue - it's a Behringer one. You could use some kind of software to sit between Lemur and x32. Or, maybe look for some kind of firmware upgrade?
Have you tried turning it off and on again?
phase_change
Regular
 
Posts: 114
Joined: 31 May 2015 18:45
Location: Austin, TX

Previous

Return to General Discussion

Who is online

Users browsing this forum: Bing [Bot] and 3 guests

cron